Visualizador de facturas PROSCAI

     ** Descarga aquí el visualizador de facturas.

 

La generación de Comprobantes Fiscales Digitales (CFD) es obligatoria a partir de 2011 para todos los contribuyentes, por disposición oficial.
Proscai además de contar ya con el módulo de FACTURA ELECTRÓNICA que cubre esa disposición, le está ofreciendo un visualizador de documentos fiscales.

NOTA: Si usted cuenta con SQL no será necesario que descargue esta aplicación, ya que con PROSCAI_PDF podrá emitir y enviar sus CFDI también en formato .pdf (consulte la nota técnica 258 PDF para CFD en SQL). Solamente cuando sus proveedores le envíen sus XML, podrá serle de utilidad para poder visualizarlas.

   

Características:

     • Este visualizador es gratis y pueden descargarlo también sus clientes.

     • Le permite ver todos los comprobantes fiscales digitales: facturas, notas de crédito, etc., emitidos por sus proveedores.

     • No importa qué programa haya generado los documentos, podrá verlos TODOS.

     • Le permite administrar sus documentos.

     • Agiliza la gestión de pagos.

  

Esta aplicación simplifica la visión de sus documentos recibidos, ya que tendrá en una sola ventana todos los documentos que le envían.

Para su consulta, los documentos se administran en carpetas de 2 maneras: organizadas por año/mes y por proveedor, lo que facilita su búsqueda.

Recibiendo de su proveedor los archivos electrónicos en formato XML, ya no será necesario esperar la mensajería para la recepción de sus documentos, iniciando así su gestión de pagos.

Al contar con los documentos electrónicos recibidos, podrá consultarlos en pantalla cuantas veces sea necesario sin necesidad de imprimirlos.

  

Instalación

1. Descargue la aplicación Visualizador de factura electrónica, también se encuentra como archivo adjunto al final de este documento con el nombre 'setup.exe'.

2. Oprima el botón Guarda archivo.

229_02.jpg

3. Instale el programa Visualizador Proscai, haciendo doble clic en el icono setup.exe

229_03.jpg

4. Confirme que desea ejecutar el software.

229_04.jpg

Espere mientras se descomprime el programa.

229_05.jpg

5. El programa le da la bienvenida, en la ventana que presenta oprima el botón Next.

229_06.jpg

6. El sistema reconoce su identificación de usuario. Oprima el botón Next.

229_07.jpg

El sistema generará una carpeta destino. Identifique donde se encuentra.

7. Oprima el botón Install.

229_08.jpg

Espere mientras se instala el programa.

229_09.jpg

 

8. Para terminar con la instalación y salir del asistente, oprima el botón Finish.

229_10.jpg

9. Busque la carpeta Visualizador de Facturas en base a la ruta que señaló, para este ejemplo quedó:

C:\Program Files(x86)\Soporte Proscai SC\VisFact\

10. Copie en una carpeta nombrada “facturas” los archivos XML de los comprobantes fiscales digitales, recibidos de sus proveedores.

229_11.jpg

11. Cierre la ventana.

  

Manejo del Visualizador de facturas

1. Ejecute el programa Visualizador de Facturas Proscai. Automáticamente crea un acceso directo a escritorio.

La ruta para este ejemplo quedó así:

Menú Inicio > todos los programas > Soporte Proscai SC> Visualizador de Facturas.

229_12.jpg

2. Abre la aplicación.

229_13.jpg

Deja a la vista, la ventana principal del visualizador.

En la parte superior de la ventana se encuentran agrupados por año/mes todos los documentos recibidos. Al desanidar una fecha, aparecerán ordenados de forma descendente por día, todos los documentos.

229_14.jpg

En la parte baja de la ventana, aparecen los proveedores de quienes tiene documentos, y cada uno contiene todos los documentos que le han enviado.

En la parte central de la ventana, aparecerá la factura que seleccione.

3. Seleccione algún documento.

229_15.jpg

En la parte superior de la ventana se encuentra el menú Archivo que contiene varios comandos: Seleccionar folder que permite buscar la carpeta de facturas, Configurar página para elegir el formato de vista e impresión; Imprimir en que le permite seleccionar una impresora; Imprimir que utiliza la impresora que tenga configurada por default.

Además puede Exportar documento en el formato que sea de su elección y Enviar vía e-mail el documento que tiene a la vista cargándolo en el predeterminado de mensajería de su equipo. En el apartado Opciones aparecerán activas las funciones de Validar CSD y CFD, lo que permite que se conecte al SAT y valide los documentos. Desde este mismo menú puede Salir de la aplicación.

En el menú Ver podrá elegir el diseño de la página: vista Normal que le muestra el documento a página completa o la vista Salto de página donde puede ver de continúo el documento.

Adicionalmente cuenta con la barra de herramientas que le ofrecen otras funciones como buscar, reducir o ampliar el documento a escala, o tener múltiple páginas a la vista, exportar documentos, Enviar e-mail, etc.

Al hacer clic logo de Soporte Proscai, del lado inferior derecho, le envía al portal electrónico de Proscai.

4. Seleccione un documento. Para este ejemplo será F8199.

5. Oprima el menú Archivo y elija el comando Configurar página.

229_16.jpg

Podrá seleccionar el tamaño del papel, la orientación de la hoja y ajustar, márgenes.

229_17.jpg

6. Con el documento a la vista, seleccione la herramienta Lupa, y haga clic sobre el documento.

229_18.jpg

Observe que dejó el documento completo a la vista.

7. Ahora utilice la herramienta Escala y registre un porcentaje para la vista.

229_19.jpg

Aquí puede indicar que se ajuste la vista a un porcentaje del tamaño establecido con la herramienta Zoom. Para este ejemplo mostrará el documento al 120% del 52% establecido previamente.

8. Oprima OK.

Observe que como el documento “aumentó” su tamaño, ahora está en cuatro páginas.

9. Seleccione la herramienta Múltiples páginas. Seleccione 4 páginas de vista.

229_20.jpg

Observe que el documento aumento de tamaño y se ajustó a 4 páginas.

229_21.jpg

Cuando un documento tiene varias páginas, también puede dejar una en pantalla y moverse a las otras, a través de las flechas de la barra de herramientas.

229_22.jpg

El movimiento que le permite es ir a la primera página, a la anterior, a la siguiente y a la última.

10. Ponga la vista en una escala del 100%

11. Ahora seleccione la herramienta Exportar documento, puede hacerlo desde el menú Archivo o utilizando el botón de herramienta.

229_23.jpg

12. Puede seleccionar entre diversos formatos para exportar. Se seleccionó PDF para este ejemplo.

13. Se abre un cuadro de diálogo donde puede indicar ciertas características, por el momento déjelas como aparecen y oprima OK.

229_24.jpg

14. El sistema le pide que indique dónde guardar el documento en el formato seleccionado, que va a generar. El nombre que sugiere es el número del documento. Oprima Guardar.

15. Conteste que desee que le muestre el archivo.

229_25.jpg

16. El sistema abrirá su aplicación que le permite ver archivos en formato PDF.

17. Ahora exporte el mismo documento como imagen.

229_26.jpg

18. Seleccione el formato y la resolución de la imagen y oprima OK.

229_27.jpg

19. Indique dónde guardar el documento y oprima Salvar.

El documento ha quedado ya guardado como imagen.

20. No abra el archivo.

21. Para usar la opción Enviar vía E-mail… primero se exporta y guarda el documento en el formato que elija.

229_28.jpg

22. Enseguida le pregunta si desea abrir el programa que tenga predeterminado para el manejo y envío de su correo electrónico.

23. Ahora busque un documento de varias páginas y seleccione la herramienta Mano.

El cursor tiene la forma de mano y esta le permite mover hacia arriba y hacia abajo el documento que tenga en pantalla, sólo oprimiendo el ratón y desplazándolo sobre el documento.

24. Seleccione del menú Ver, la opción Diseño de página y elija el comando Normal.

229_29.jpg

Observe que la aplicación le permite ver la parte superior o inferior del documento.

25. Ahora seleccione la vista Salto de página del mismo menú.

Observe que puede ver simultáneamente la parte inferior de la primera página y la parte superior de la segunda.

26. Oprima el botón Buscar, de la barra de herramientas.

229_30.jpg

27. En la ventana que despliega escriba la palabra que va a buscar y oprima el botón Find Next.

229_31.jpg

Observe que la aplicación pinta un marco en donde encuentra la palabra buscada.

Si oprime nuevamente el botón Find Next, le enviará a la siguiente línea donde encuentre esa palabra.

28. Cierre la ventana de búsqueda.

Pruebe las diversas vistas y opciones que le brinda esta aplicación para visualizar sus documentos fiscales digitales.

 _______

* Reglamento del Código Fiscal de la Federación, S.H.C.P. Artículo 29

Disposiciones Transitorias del Código Fiscal de la Federación, Artículo Décimo. 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 22 de 32

Comentarios

0 comentarios

Inicie sesión para dejar un comentario.