Visualizador de facturas Proscai

     ** Descarga aquí el visualizador de facturas.

 

La generación de Comprobantes Fiscales Digitales (CFD) es obligatoria a partir de 2011 para todos los contribuyentes, por disposición oficial.
Proscai además de contar ya con el módulo de facturación electrónica que cubre esa disposición, te facilita un visualizador de documentos fiscales.

NOTA: Si cuentas con SQL no será necesario que descargues esta aplicación, ya que con Proscai_PDF podrás emitir y enviar tus CFDI también en formato .pdf  Consulta el artículo Proscai_PDF para CFD, formatos y algunos reportes.

Cuando los proveedores te envíen sus XML, este visualizador podrá serte de utilidad.

 

Características

  • Este visualizador es gratis y pueden descargarlo también sus clientes.
  • Permite ver todos los comprobantes fiscales digitales: facturas, notas de crédito, etc., emitidos por los proveedores.
  • No importa qué programa haya generado los documentos, podrás verlos TODOS.
  • Te permite administrar tus documentos.
  • Agiliza la gestión de pagos.

Esta aplicación simplifica la visión de los documentos recibidos, ya que tendrás en una sola ventana todos los documentos que te envían.

Para su consulta, los documentos se administran en carpetas de 2 maneras: organizadas por año/mes y por proveedor, lo que facilita su búsqueda.

Recibiendo de tu proveedor los archivos electrónicos en formato XML, ya no será necesario esperar la mensajería para la recepción de los documentos, iniciando así la gestión de pagos.

Al contar con los documentos electrónicos recibidos, podrás consultarlos en pantalla cuantas veces sea necesario sin necesidad de imprimirlos.

 

Instalación

1. Descarga la aplicación Visualizador de factura electrónica. También se encuentra como archivo adjunto al final de este documento con el nombre 'setup.exe'.

2. Automáticamente se prepara para realizar la instalación del programa Visualizador de Facturas.

mceclip1.png

3. El programa da la bienvenida, en la ventana que presenta oprime el botón Next.

229_06.jpg

4. El sistema reconoce tu identificación de usuario. Haz clic en el botón Next.

229_07.jpg

El sistema generará una carpeta destino. Identifica dónde se encuentra.

5. Haz clic en el botón Install.

229_08.jpg

Espera mientras se instala el programa.

229_09.jpg

6. Para terminar con la instalación y salir del asistente, haz clic en el botón Finish.

mceclip3.png

7. Busca la carpeta Visualizador de Facturas con base a la ruta que señaló, para este ejemplo quedó:

C:\Program Files(x86)\Soporte Proscai SC\VisFact\

8. Crea una carpeta llamada “facturas” y copia en ella los archivos XML de los comprobantes fiscales digitales, recibidos de tus proveedores.

9. Cierre la ventana.

 

Manejo del Visualizador de facturas

1. Ejecuta el programa Visualizador de Facturas Proscai. Automáticamente crea un acceso directo a escritorio.

mceclip0.png

2. Abre la aplicación.

Deja a la vista la ventana principal del visualizador.

En la parte superior de la ventana se encuentran agrupados por año/mes todos los documentos recibidos, que no sean CFDI 3.3, en cuyo caso enviará el mensaje indicando que la versión no es soportada por este visualizador. Al desanidar una fecha aparecerán ordenados de forma descendente por día, todos los documentos.

En la parte baja de la ventana se enlistan los proveedores de quienes tienes documentos, y cada uno contiene todos los documentos que te ha enviado.

En la parte central de la ventana, aparecerá la factura que selecciones.

3. Selecciona algún documento.

En la parte superior de la ventana se encuentra el menú Archivo que contiene varios comandos:

Seleccionar folder que permite buscar la carpeta de facturas, Configurar página para elegir el formato de vista e impresión; Imprimir en te permite seleccionar una impresora; Imprimir que utilizará la impresora que tengas configurada por default.

Además, puedes Exportar documento en el formato que sea de tu elección y Enviar vía e-mail el documento que tienes a la vista cargándolo en el predeterminado de mensajería de tu equipo. En el apartado Opciones aparecerán activas las funciones de Validar CSD y CFD, lo que permite que se conecte al SAT y valide los documentos. Desde este mismo menú puede Salir de la aplicación.

 

En el menú Ver podrás elegir el diseño de la página: vista Normal que te muestra el documento a página completa o la vista Salto de página donde puedes ver de continúo el documento.

 

Adicionalmente tienes la barra de herramientas que te ofrece otras funciones como buscar, reducir o ampliar la escala del documento, o tener múltiples páginas a la vista, exportar documentos, Enviar e-mail, etc.

Al hacer clic sobre el logo de Proscai del lado inferior derecho, te envía al portal electrónico de Proscai.

4. Selecciona un documento. Para este ejemplo será F8199.

5. Oprime el menú Archivo y elige el comando Configurar página.

229_16.jpg

Podrás seleccionar el tamaño del papel, la orientación de la hoja y ajustar, márgenes.

229_17.jpg

6. Con el documento a la vista, seleccione la herramienta Lupa, y haz clic sobre el documento.

mceclip6.png

Observa que dejó el documento completo a la vista.

7. Ahora utiliza la herramienta Escala y registra un porcentaje para la vista.

229_19.jpg

Aquí puedes indicar que se ajuste la vista a un porcentaje del tamaño establecido con la herramienta Zoom. Para este ejemplo mostrará el documento al 120% del 52% establecido previamente.

8. Oprime OK.

Observa que como el documento “aumentó” su tamaño, ahora está en cuatro páginas.

9. Selecciona la herramienta Múltiples páginas. Selecciona 4 páginas de vista.

229_20.jpg

Observa que el documento aumento de tamaño y se ajustó a 4 páginas.

mceclip7.png

Cuando un documento tiene varias páginas, también puede dejar una en pantalla y moverte a las otras a través de las flechas de la barra de herramientas.

229_22.jpg

El movimiento que permite es ir a la primera página, a la anterior, a la siguiente y a la última.

10. Pon la vista en una escala del 100%

11. Selecciona la herramienta Exportar documento, puedes hacerlo desde el menú Archivo o utilizando el botón de herramienta.

229_23.jpg

12. Puedes seleccionar entre diversos formatos para exportar. Se seleccionó PDF para este ejemplo.

13. Despliega un cuadro de diálogo donde puedes indicar ciertas características, por el momento déjalas como aparecen y oprime OK.

229_24.jpg

14. El sistema solicita que se le indique dónde guardar el documento que vas a generar con el formato seleccionado. El nombre que sugiere es el número del documento. Oprime Guardar.

15. Contesta que deseas que muestre el archivo.

229_25.jpg

El sistema abrirá la aplicación que te permite ver archivos en formato PDF.

16. Ahora exporta el mismo documento como imagen.

229_26.jpg

17. Selecciona el formato y la resolución de la imagen, y oprime OK.

229_27.jpg

18. Indica dónde guardar el documento y oprime Salvar.

El documento se guardó como imagen.

19. Para usar la opción Enviar vía E-mail… primero se exporta y guarda el documento en el formato que elijas.

229_28.jpg

20. Enseguida te preguntará si deseas abrir el programa que tengas predeterminado para el manejo y envío del correo electrónico.

21. Ahora busca un documento de varias páginas y selecciona la herramienta Mano.

mceclip8.png

El cursor tiene la forma de mano y esta te permite mover hacia arriba y hacia abajo el documento en pantalla, sólo oprimiendo el ratón y desplazándolo sobre el documento.

22. Selecciona del menú Ver, la opción Diseño de página y elige Normal.

mceclip9.png

Observa que la aplicación permite ver la parte superior o inferior del documento.

23. Ahora selecciona la vista Salto de página del mismo menú.

Observa que puedes ver simultáneamente la parte inferior de la primera página y la parte superior de la segunda.

24. Oprime el botón Buscar de la barra de herramientas.

229_30.jpg

25. En la ventana que despliega escribe la palabra que vas a buscar y oprime el botón Find Next. Para este ejemplo buscaremos los vinos "Tempranillo".

mceclip10.png

Observa que la aplicación enmarca donde encuentra la palabra buscada.

Si oprimes nuevamente el botón Find Next, te enviará a la siguiente línea donde encuentre esa palabra.

26. Cierra la ventana de búsqueda.

Prueba las diversas vistas y opciones que te brinda esta aplicación para visualizar tus documentos fiscales digitales.

 _______

* Reglamento del Código Fiscal de la Federación, S.H.C.P. Artículo 29

Disposiciones Transitorias del Código Fiscal de la Federación, Artículo Décimo. 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 24 de 36

Comentarios

0 comentarios

Inicie sesión para dejar un comentario.