10. Cubo- Ejemplos avanzados

Ahora realizaremos diferentes análisis manejando toda la herramienta CUBO.

1. En la pestaña Filtros, se dejó la dimensión Almacén y Tipo con el filtro al 50/100.

2. En la Tabla se colocó en la barra vertical Tipo de producto y en la barra horizontal almacenes. En las métricas se seleccionó Precio y Costo.

3. Ahora ve a la Gráfica.

De manera rápida puedes observar que resaltan los vestidos y especialmente en la tienda 03.

4. Al modificar la vista a barras horizontales, se observa que el costo contra el precio de las playeras en la tienda 18, es poca, significa que la ganancia es menor ahí.

5. Para analizar más a detalle, selecciona el almacén 18 y blusas, oprime el botón derecho del ratón y elige la opción Dejar ALMACÉN = 18.

Ahora solo queda en la gráfica, la tienda 18 en sus 3 productos.

Como se observa, a través de este tipo de filtros puedes llegar al detalle que desees.

6. Regresa a la pestaña Tabla para observar cómo se ha ido modificando.

7. Guarda la vista y asígnale un nombre.

8. Haz clic en el botón Nueva, asigna un nombre y oprime el botón OK.

9. Posteriormente haz clic en el botón Guardar para que se registre.

Podrás generar todas las vistas que requieras, de forma que cuando regreses al cubo puedas llegar rápidamente a esos puntos de análisis ya realizados y ahorrar tiempo.

10. Sube todas las dimensiones a la banca.

11. Coloca una dimensión, para este ejemplo es Prenda en la vertical y se eliminó el elemento Varios.

12. Coloca en la horizontal otra dimensión, para este ejemplo será Tienda y se dejaron únicamente las tiendas de Lerma y Guadalajara.

Recuerda que las dimensiones que están en color negro, es porque se encuentran filtradas.

13. Marca la vista de gráfica en Barras.

14. Identifica a qué productos corresponden los colores más oscuros.

Encontramos para este ejemplo, que son los sacos y las blusas en la tienda de Lerma.

15. Se dejó en la Dimensión Prenda, solamente Blusas y Sacos.

A pesar de que los Sacos representan el más alto Importe Bruto, su Importe Neto nos indica que la venta se ha realizado por que los productos se encuentran en oferta. Lo cual nos podría llevar a concluir que tenemos mayor producto que demanda. Veamos más a detalle.

Conoce ahora otra forma para eliminar o dejar elementos.

16. Estando en la gráfica, oprime el botón derecho del mouse sobre alguna coordenada, para este ejemplo es BLUSA/GUADALAJARA.

17. Haz clic donde dice Dejar PRENDA = BLUSA y observe lo que hace el sistema.

18. Ahora regresarás a lo que tenías antes, para ello elige la Vista Último que aparece automáticamente en el campo Vista.

Esta vista solamente es válida cuando has hecho algún cambio de datos desde esta opción. Se comporta un poco diferente en la pestaña Tabla, ya que requiere que el cambio sea por botones de filtros y no solamente de elementos de dimensiones.

Así regresa a la vista que teníamos anteriormente.

19. Para este ejemplo se eliminarán los elementos Guadalajara y Blusas, para quedar únicamente con Sacos de Lerma.

20. Se bajó a la vertical la dimensión Talla y se eligieron las tallas 28, 30, 32, 34 y 36.

También es posible eliminar los totales de la vista (la información en amarillo). Para ello, colócate en el nombre de la dimensión que estás viendo, haz clic en el botón derecho del mouse.

21. Genera la gráfica.

Ahora sabemos que los sacos en talla 30 son los productos que más llegan a las tiendas de saldos.

22. Sube a la banca la dimensión Tienda, y baja a la horizontal la dimensión Color.

23. Ve a la pestaña de Filtro y seleccione toda la columna Color.

24. En la “Barra de Selección” se colocó al 50% la flecha inferior. Solo se van a considerar los colores que representan el 50% mayor de las ventas de los sacos.

25. Se oprime el botón 80/20 para que filtre la información al 50%.

26. Vé a la gráfica y analiza la información presentada. Saca tus conclusiones.

27. Guarda la vista, para este ejemplo será “para drill”

Puedes continuar el detalle tan profundo como lo desees, por ejemplo:

a) el origen de los sacos más vendidos,

b) el día de mayor venta, ya sea de lunes a domingo y del 1 al 31 del mes,

c) el mejor horario de venta,

d) si son sacos de hombre o de mujer, etc.

Recuerda que los filtros son acumulativos. Por eso, todo el último ejemplo realizado se basó en la tienda de Lerma.

Aprovecha la utilidad de manejar y guardar Vistas, para no tener que recrear todos los filtros.

28. Regresa a la vista “para drill” y selecciona la pestaña Filtros.

29. Seleccionamos la columna de Talla y haz clic en el botón Drill Across.

30. Vé a la pestaña Gráfica.

Hasta el momento la gráfica es igual a la que teníamos generada, sin embargo, se activa una caja de texto, que al desplegarla se encuentran los elementos de la dimensión Talla con los que trabajamos.

31. Se seleccionó la talla 30.

A través de este botón, el sistema permite realizar un análisis comparativo sobre los elementos de una misma dimensión con la que estés trabajando, es decir, seguimos trabajando sobre los mismos sacos de Lerma en cuestión, y ahora podemos analizar todo lo referente a la talla 30.

Prueba cambiando las tallas.

32. Regresa a la pestaña Filtros y selecciona la columna Color.

33. Enseguida haz clic en el botón Drill Across.

34. Genera la Gráfica.

35. Se seleccionó el color Marino (MNO).

Gracias a la función de este botón, puedes realizar un análisis minucioso sobre los elementos de una misma dimensión.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 2 de 3

Comentarios

0 comentarios

Inicie sesión para dejar un comentario.